Transition from Meeting Maker version 7.5 to version 8.5

The first thing that you will notice when you open your new version of Meeting Maker is that it looks very different. There are several new features, some familiar features have been renamed, or are accessed differently.

New features
The most striking new feature is the new Task bar. You cannot fail to notice it on the left-hand side of the Main Window. The Task bar provides quick access to many common tasks, and can display links to these tasks in 3 formats:

<table>
<thead>
<tr>
<th>Narrow view</th>
<th>Medium view</th>
<th>Wide view</th>
</tr>
</thead>
<tbody>
<tr>
<td>shows only the icons</td>
<td>shows the icons and single-word text descriptions</td>
<td>shows the icons and more descriptive text.</td>
</tr>
</tbody>
</table>
The default is the wide view, which is the view you will see when you first open Meeting Maker 8.5. The narrow view allows the most space for your calendar.

Going to a different date is now much simpler: The Monthly Navigator is a small calendar that appears near the bottom of your Task Bar. You can use the Monthly Navigator to move to a different date in any calendar view. The Monthly Navigator displays the current month in the Task Bar. The Monthly Navigator highlights the currently displayed days, except in the Monthly View, where it highlights the currently selected day. Today appears highlighted in blue.
If you want to see a simple view of day-by-day events, you can use the **Text view**. The **View as Text** link in the **Task bar** makes it easy to find. The Text view displays 5 months at a time, listing events by day.

When creating a meeting, and inviting guests, you can now see the busy and free time for each individual guest rather than just for the guests as a group. This feature is called the **Busy time grid**.

Incoming invitations to meetings now appear immediately in your calendar as **Pencilled-in meetings**. These remain pencilled-in until you either accept or refuse the invitation.

**Changed Features**

**Creating a Meeting or Activity**

There is now a single option for both **Activity** and **Meeting**, which you can find in either the **File** menu (**New Activity/Meeting**) or the **Task bar** (**Create Activity/Meeting**). All
events start as Activities until they have guests invited, in which case they become Meetings.

You can still create an event directly in the Calendar, but this no longer opens the Event Window. Instead, you can edit the title of the event in the Calendar itself. New events created this way have an Invite guests link, allowing you to change the event into a Meeting by inviting guests. This link remains active for a few minutes after you create the event.

**Event Window**
The layout of the Event Window itself has changed. For activities, meetings and invitations, there are 3 tabs – Details, Guests and Options; for banners, there is no Guest tab. In more detail, the 3 tabs are:

Use the Details tab to:

Use the Guests tab to:
Add, view or modify guests

Busy grid shows when each guest is available

Email guests a summary of the event

Auto-pick the first available time

Use the **Options** tab to:
Reminders and Messages
Reminders now appear in a new Reminders window, not in the Messages window. Instant Messaging is no longer available.

Proposals window
You can now accept and refuse meetings from the Proposals window, without opening a proposal. You can also see more detail of your proposals by clicking on the More link. You can accept or decline multiple proposals at a time.
Master Schedule
This is now called the **Group view**. You can select this using **Group view** in the **Task bar**, or under the **View** menu.

Calendar preferences
There is no longer a Calendar tab in the **Preferences**. Most preferences previously on this tab are now available in the **View Options**. The others are available in the **General** tab of the **Preferences**.

Modifying recurring events
You now have to select which events to modify prior to making the changes. If you try to change any part of the event before specifying the events to change, you will be prompted to specify the events.

Publish as Web Page
This option is now **Export as HTML** and is found under the **File** menu.

Calendar navigation
The **Monthly Navigator** in the **Task bar** provides an easy way to navigate to a different date. The link **Go to Today**, also in the **Task bar** provides the easiest way to return to today’s page.

Other differences
**Then** (version 7.5):
- All proxies are listed by default under the Proxy menu

**Now** (version 8.5):
- No proxies are listed under the **Proxy** menu until you go to the **Edit Favourite Proxies** item and add proxies to the list of those to be shown in the menu.

Use the **More proxies** menu item in the **Proxy** menu to specify which proxies will open in a separate window.
Then (version 7.5):
Proxies always open in a separate window

Now (version 8.5):
Proxies can be opened in 2 ways; either:
• in a new Calendar window:
  - Under the Proxy menu, choose the appropriate Open <proxy name> item, where <proxy name> is the name of the proxy you want to open.
• in the same calendar window, alongside your calendar:
  - In the Task bar, click on Show proxy in Calendar, and choose the proxy to open
  - Under the Proxy menu, select Show in Calendar, and choose the proxy to open

Warning: if you open a large number of proxies (say 5) in a single Calendar window, it will be hard to read the events, and Meeting Maker will take a long time to update when you move from one day/week to the next

Then (version 7.5):
Monthly View opens in a new window

Now (version 8.5):
Monthly View replaces the current view in the current Calendar window. To view Monthly and Daily views at the same time, you need to open a New Main Window, and select a different view in each.

The Menus:

File
In detail:

**New Main Window**
You can open additional Main Windows if you want to view your calendar in multiple ways at once. For instance, you can open an additional Main Window if you want to view your daily calendar alongside your monthly calendar.
If you have proxies open in separate windows, you must select **New Main Window > for <Name>** to select the account for which you want to open a new Main Window.

**New Activity/Meeting**
Create a new event. This will be an Activity until you invite guests, at which time it will become a Meeting.

**New Banner**
Create a new banner.

**Open Event**
This becomes available when you have selected an event in your Calendar. Open the Event Window for the selected event.

**Close**
Close the current window. Closing the Main Window also closes all other open Meeting Maker windows.

**Email Guests**
You can send an email containing a summary of a Meeting Maker event. You can use this option for both meetings and activities, and also to send an event summary email about a banner.
Meeting Maker launches your default email client and automatically creates an email pre-populated with basic information about the event. If the event is a meeting, Meeting Maker fills in the To: field of the email with the email addresses of any guests for whom email addresses are available.

**Export as iCalendar...**
You can export a Meeting Maker event, or multiple events, as an iCalendar file. If you select multiple events to export, you will be asked if you want to save them to a single file or to multiple files. iCalendar is a standard format which many calendaring applications use to exchange data.

**Export as Text...**
You can export your calendar, To Dos, and contacts to a tab-delimited text file. You can then import this file to another application, such as a spreadsheet application, if desired.

**Export as HTML...**
You can export your calendar as an .htm file. You can use this file to create a web page for your calendar on the web or an intranet. The web page displays your schedule by the month. Days containing events have a link on the date number to view event times, titles, and locations.

**Page Setup**
You can select the size and orientation of paper to print on.

**Print Schedule**
You can print your Meeting Maker calendar in a variety of formats. You can select what data you want to print, what format you want to print it in, and how you want the calendar to appear on the page. You choose the format using the options available in the dialog box.

**Print Events**
If you want to print multiple events on separate pages, rather than as a list, you can select multiple events using system standard multi-select methods and then select this option. You can only select multiple single-instance events. You cannot select multiple recurring events.

**Sign Out**
You can sign out of a Meeting Maker account, without quitting Meeting Maker. If desired, you or another user can then sign back into a different account. No one can access your Meeting Maker account from your work station while you are signed out.

**Edit**
In detail:

(Can’t) Undo, Cut, Copy, Paste, Clear, Select All, Find...

Usual Edit menu options.

Accept Proposal, Decline Proposal

Accept or Decline the selected proposal, invitation or pencilled-in meeting

Cancel Event

You can cancel any meeting you propose. Meeting Maker automatically informs your guests of the cancellation.

User Info...

This option is not useable, as all User information is supplied from the Flinders Directory

Display Time Zone...

You can change your display time zone when traveling to view your calendar in local time. You can also change a proxy’s Display Time Zone. When you change your own Display Time Zone, your proxies’ Display Time Zones are unaffected, and vice versa.

Meeting Maker preserves the last Display Time Zone you used when you sign in and out. So if you changed your Display Time Zone before signing out of Meeting Maker, when you next sign in, Meeting Maker uses the last Display Time Zone you set. Your calendar appears and your reminders arrive in that time zone until you change it back.

View Options...
You can edit options for any calendar view. You can use options to determine settings such as display font and font size, whether to display week numbers, and other options. The available options vary depending on the current view.

Favourites...
You can create favorites to make meeting guest selection quicker and easier. You can include the people you meet with most often and the resources and locations you book most often in your favorites. When you schedule a meeting, you can add your favorites from the favorites list without having to scroll through the complete user list. You can also use favorites to quickly populate the Group View. You can add Meeting Maker users, resources, locations, or contacts to your favorites. Any personal groups you create automatically appear in your favorites list.

Label
Lists your labels. When you want to set the label of an event, you can highlight the event and then choose the label from this menu, rather than opening the event window and going to the Options tab.

Proxy
![Proxy Menu]

In detail:
Edit Favourite Proxies...
Favorite proxies appear directly in your Proxy menu, so that you can open and close them more quickly. You can add favorite proxies to your Proxy menu.

Share Calendar
Share your calendar with another user, who can then access your calendar at any time. You can grant another user either read/write or read only access to your account.

Show in Calendar
Show a proxy’s calendar in your own Daily View, side by side with your own schedule. Each day in your Daily View splits into columns for you and the proxy. You can show multiple proxies in your calendar at the same time.

Remove All from Calendar
Meeting Maker removes all proxies’ schedules from your Daily View. You can remove individual proxies from your calendar, or you can remove all proxies currently shown in your calendar. Even if you only have one proxy shown in your calendar, removing all proxies is faster, unless you want to leave some proxies in your calendar and remove others.

**Open Absence Roster, Open ISD On Call**
Favorite proxies appear on your Proxy menu in alphabetical order. Read Only proxies appear with an [R]. ‘Absence Roster’ is a proxy which allows read-only access, and ‘ISD On Call’ is a proxy which allows read/write access.

**More Proxies…**
Open, in a separate window, a proxy that does not appear on your menu.

**View**

![View Menu](image)

**In detail:**

**One Day**
You can view one day at a time in the Daily View. In the Monthly View or Text View, choosing this option displays the selected day. In the Daily View, clicking choosing this option displays the leftmost displayed day.

**One Week**
You can view one week at a time in the Daily View. Both the One Day and One Week options in the menu open the Daily View. The only difference is the number of days displayed.

**Monthly**
Allows you to view your calendar one month at a time

**Text**
The Text View provides a simple list of events by day. The time of each event appears in the left margin of the text view. The text view lists the title and location of each event. It also lists the proposer of meetings you did not propose.

**Group View**
You can use the Group View to view the availability of a group of Meeting Maker users, resources, or locations. You can include proxies in your Group View.

**Go to Today**
Return your calendar view to today at any time.

**Window**
In detail:
Zoom Window

Minimize Window
You can run Meeting Maker minimized (in the background) while you work with other applications. In order to receive meeting notifications, reminders, and incoming proposals, you must leave Meeting Maker running.

Bring All to Front
Brings all Meeting Maker windows in front of all open windows of other applications

Cascade
Offset open windows.

Daily View
Switch to the Daily View window

Proposals
Open, or bring to the front, the Proposals window

Reminders
Open, or bring to the front, the Reminders window

Address Book
Open, or bring to the front, the Address Book

To Do List
Open, or bring to the front, the To Do List window

Help
The on-line help is very good.