LAYOUT

Once you know your way around Excel you'll find it much easier to use. Excel is made up of a number of different elements. Some of these elements, like the File Tab, Ribbon Bar and Quick Access tab may not be familiar to you if you have used another version of Office. If not, don't worry, they soon will be.

1. The **File Tab** is used to access file management functions such as saving, opening, closing, printing, etc. Options is also available here so that you can set your working preferences for the application (this replaces Tools > Options in 2003).

2. The **Ribbon bar** is the tabbed band that appears across the top of the window. It is the control centre of all office 2010 applications. Instead of menus, you can now use the tabs on the Ribbon to access commands which have been categorised into groups. The commands include galleries of formatting options that you can select from, such as the Styles gallery shown here.

3. The **Quick Access Bar** also known as the QAT is a small toolbar that appears at the top left-hand corner of the window. It is designed to provide access to the tools you use most frequently and includes by default the Save, Undo and Redo buttons. You can add buttons to the Quick Access Toolbar to make finding your favourite commands easier.

4. The **Status Bar** appears across the bottom of the window and displays application information, eg. sheets, cell count, auto sum amount, and so on. It can also be customised to have more functions showing by right-clicking on the bar and choosing the options. The **View buttons and the Zoom Slider** are used to change the view or to increase/decrease the zoom ratio for your document.
THE RIBBON BAR

The Ribbon is the new command centre for Office. It provides a series of commands organised into groups and placed on relevant tabs. Tabs are activated by clicking on their name to display the command groups. Commands are activated by clicking on a button, tool or gallery option. The Ribbon is intended to make document design more intuitive.

Minimising the Ribbon Bar

The wide band and use of icons makes it very quick and easy to find and apply commands and settings. However, if you are working on a large document with lots of text, it may suit you to hide the ribbon, either temporarily or permanently, while you are working. To hide the Ribbon bar click on a tab then double click the same tab. This will hide the bar. To access it just single click on a tab then select your function. The bar will then disappear again. To reactivate it, double click on one of the tabs again. Or click on the arrow on the right to open and close the ribbon bar.
THE FILE TAB

The File Tab is one the major changes in Office 2010. This replaces the File menu in 2003 and the Office Button in 2007. The File Tab provides access to all of the file-related commands such as Open, Save and Print.

What the Commands and Buttons do

Save  Saves your current document using the default file format.

Save As  Saves the current document with the option to change the file format, name or location.

Open  Opens an existing document.

Close  Closes your existing document.

Info  Displays different commands, properties, and metadata depending on the state of the document and where it is stored. Commands on the Info tab can include Permissions, Versions & Convert document.

Recent  Displays the recent documents and recent places that have been saved or opened.

New  Creates a new document, based either on a blank template, an installed template or an online template.

Print  The Print panel now combines print preview and print options into one screen.

Save & Send  Sends your document via email or Internet fax.

Help  Opens the help menu.

Options  Opens the Word Options dialog box so that changes to the default settings can be made.

Exit  Exits from Microsoft Word. If any unsaved documents are open, you will be prompted to save them.
THE QUICK ACCESS TOOLBAR

The Quick Access Toolbar, also known as the QAT, is a small toolbar that appears at the top left-hand corner of the window. It is designed to provide access to the tools you use most frequently and includes by default the Save, Undo and Redo buttons. You can add buttons to the Quick Access Toolbar to make finding your favourite commands easier.

The Quick Access Toolbar is positioned immediately to the right of the File Tab.

Customising the Quick Access Toolbar

The Quick Access Toolbar can be customised by adding buttons or removing buttons. This is the only part of the office interface that you can modify – you can’t add buttons to the ribbon or command groups. There are two methods that can be used to customise the toolbar.

The Customise Quick Access Toolbar tool displays a list of commonly used commands that you can add to the toolbar. Click on the items that you want to add. The tick on the left of the word indicates what is active in the list.

1. You can add any command you like to the toolbar by selecting More Commands to display the Options dialog box. From here you can choose commands or tabs to add to the toolbar. Once in the QAT Toolbar you can place the icons into an order that suits your work by highlighting the icon and using the arrows on the right side to move up or down. You can even shift the Quick Access Toolbar below the ribbon if this suits the way you work.
2. By right clicking on a function (e.g., Autosum) you can add it to the Quick access bar.
PRODUCING CHARTS

Charts provide a visual way of seeing trends in the data in your worksheet. The charting feature in Excel is extremely flexible and powerful and the worksheet data. But the beauty of the charting process is that it is delightfully easy and simple – once you know how.

There’s no rocket science here – to create a new chart you simply select the data that you want to graph, then from the Insert tab of the Ribbon, choose the type of chart you want. As soon as you have clicked on the desired chart type a new chart will be embedded in the active worksheet.

Embedded Charts

Charts that appear within a worksheet are known as embedded charts. A chart is really an object that sits on top of the worksheet – unlike numbers and letters, charts are not actually placed into worksheet cells.

Chart Sheets

If you want to keep your chart separate from the data you can move the chart to its own sheet. Chart sheets make it easier and more convenient to work with your chart because you’ll see more of it on the screen – since the data is not there!
CHOOSING THE CHART TYPE

A chart is far more effective at communicating results, outcomes or trends than a table of figures displaying the same information. Different chart types have been created to communicate different types of information. Some charts show simple relationships between values, while others are designed for quite technical purposes. Here is a summary of the use of different chart types.

<table>
<thead>
<tr>
<th>Chart Type</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column, Bar, Cylinder, Cone, Pyramid</td>
<td>These chart types, either in 2D or 3D, are used to compare values across categories. For example, they could compare the populations of different countries.</td>
</tr>
<tr>
<td>Line, Area</td>
<td>Lines in 2D or 3D are perfect for showing trends such as sales or employment figures. An area chart is basically a line chart with the area below the line filled in.</td>
</tr>
<tr>
<td>Surface</td>
<td>The surface chart plots trends in two dimensions. You could use this to plot departmental sales figures over time. The chart then shows you the trends between departments, as well as the sales trends over time.</td>
</tr>
<tr>
<td>Pie, Doughnut</td>
<td>If you want to show proportion, such as the sales figures from different departments that make up a total, then the pie and doughnut charts are for you. The doughnut chart varies only from the pie chart in that it can display more than one series of values.</td>
</tr>
</tbody>
</table>

**Technical Chart Options**

<table>
<thead>
<tr>
<th>Stock</th>
<th>The stock chart type has been designed to show the stock figures for a day, and the trend over time. At its simplest, you can plot the high, low and close figures, and at its most complex, the volume, open, high, low, and close. It can be adapted to show the relationships between any 5 sets of values.</th>
</tr>
</thead>
<tbody>
<tr>
<td>XY (Scatter)</td>
<td>Scatter diagrams are used to display the relationship between two variables. For example, you could research the age and price of a series of cars, and plot the values you find. You could also investigate the height and weight relationship of a group of people.</td>
</tr>
<tr>
<td>Bubble</td>
<td>The bubble chart is a scatter chart with a third set of values that determine the size of the bubble marker. For example, it could be used to show the concentrations of a particular metal at different times, sampled from different depths in a dam. The position on the graph would reflect the depth and time, and the size of the bubble would reflect the concentration of the metal.</td>
</tr>
<tr>
<td>Radar</td>
<td>A radar diagram is designed to show the change in values from a central point. For example, it can be used to show mobile telephone coverage, including multiple networks and multiple measurements.</td>
</tr>
</tbody>
</table>
CREATING A CHART

1. Select the data you wish to plot - this can include the labels for the chart axes

2. Click the Insert tab and select the type of chart you want

3. The chart will be inserted into the current worksheet and can then be resized or moved. The chart is linked to the data on which it is based. If you change the data, the chart automatically updates to show the changes.

4. Once the chart is created a new ribbon bar will appear with 3 tabs - Design, Layout & Format.
CHART TOOLS RIBBON BARS

ADDING AND REMOVING DATA SERIES

To add one or more additional data series to a chart
• select the data (including titles if required) in the spreadsheet and select Copy
• click on the chart and select Paste or press the Enter key

To remove a data series from a chart
• click on the bar/column for the series to be removed - selection handles appear for the series
• press Delete

Changing chart type or format
This is as easy as choosing Chart Type from the Chart Tools ribbon bar and selecting one of the charts.

CUSTOMISING THE CHART

You can add or remove objects from the chart or change their appearance.

Legend
To add or move the legend
• click on the Chart Tools - Layout ribbon bar
• click on Legend and choose your option
To remove the legend
• select the legend and press the Delete key
To format the legend
• click on the Chart Tools - Layout ribbon bar
• click on Legend and choose More legend options
Note: you can also change the formatting by right clicking the legend with the mouse

Chart title
To add a title
• click on the Chart Tools - Layout ribbon bar
• click on Chart Title and choose your option
To format a title - select the title and make your changes using the format options on the Home bar
Formatting chart components

You can format other parts of the chart such as the data series bars or even the chart itself using the above methods, i.e., via the Chart Tools - Layout bar. You can also right click and select the format option for the area you selected and a formatting dialog box will appear offering several choices.

Change the display size of a chart

- Click the chart to select it
- Either click one of the corners, side or bottom of the frame around the chart and drag to required size
- Or In Chart Tools - Format you can change the size by typing in a cm measurement

Place a chart on a worksheet or on its own chart sheet

- select the chart that you want to move or change
- choose Chart tools - Design - Move Chart
- to place the chart on a new chart sheet, select New sheet: and then type a name for the new chart
- to place the chart as an embedded object on a worksheet, select Object in: select the sheet
- click OK, then drag the embedded chart to where you want it

ADVANCED WORK WITH CHARTS

Plotting data on two axes

Sometimes you may plot more than one series on the one chart, one with a maximum value of, say, 10,000 and the other somewhere near 100. It is virtually impossible to read such a chart. What you need is a second value axis for one series set to a different scale. This is achievable in two ways: you can create the chart with both axes, or convert an existing chart.

1. In a 2D chart, click the data series that you want to plot on a secondary vertical axis, or do the following to select the data series from a list of chart elements:
   a. Click the chart. This displays the Chart Tools, adding the Design, Layout, and Format tabs.
   b. On the Format tab, in the Current Selection group, click the arrow in the Chart Elements box, and then click the data series that you want to plot along a secondary vertical axis.

2. On the Format tab, in the Current Selection group, click Format Selection. The Format Data Series dialog box is displayed.
3. On the Series Options tab, under Plot Series On, click Secondary Axis and then click Close. A secondary vertical axis is displayed in the chart.

To change the display of the secondary vertical axis, do the following:

- On the Layout tab, in the Axes group, click Axes.
- Click Secondary Vertical Axis, and then click the display option that you want.

To change the axis options of the secondary vertical axis, do the following:

- Right-click the secondary vertical axis, and then click Format Axis.
- Under Axis Options, select the options that you want to use.
Changing the scale, series gap or overlap, and order

Sometimes your values range from, say, 85 to 98, but Excel plots these on an axis ranging from 0 to 100. They appear bunched toward the top of the chart, and it may be difficult to discern value differences. To improve this you can adjust the scale minimum and maximum values.

To adjust the value axes of a chart
1. Double click the value (or secondary value) axis to open the Format Axis dialog box.
2. Select Axis Options
3. Change the Minimum and/or Maximum to fixed and enter the amounts you want your graph to show.
4. Click Close.

You may want to make the area between columns in a chart larger or smaller by changing the X-axis options to make the data clearer to read. This is call Series Overlap or Gap Width.

To adjust the series overlap and gap
1. Double click a bar in the chart to open the Format Data Point dialog box and select the Series Options.
2. Slide the bars to the required percentage.
3. Click Close to finalise.

To adjust the series order
1. Select Chart Tools – Design and click on Select Data. This will open the Select Data Source dialog box.
2. In the Legend Entries (Series) window click on the series you want to move and select the up or down arrow to reorder the entries.
More formatting options for charts

You can apply texture fill effect to the walls and floor of 3-D charts and to the faces of bars and columns. Gradient fills on chart items provide a quality look. Line, scatter, and radar chart markers are scalable.

Smooth the angles of line charts

When you use this procedure to soften the jagged edges of a line chart, your data is not affected.
1. Double click the line data series you want to smooth.
2. The Format Data Point screen will open. Chose the Marker Line Style.
3. Select the Smoothed line check box.

Change the hole size, gaps between slices or rotate the slices in a pie or doughnut chart

1. After creating the chart, double click the chart and the Format Data Series window will open.
2. In the Series Options area slide the various bars to your get the look you require.
3. To move only one slice click on the slice twice (not double click) and then drag slice out.

Using dates in charts – information topic

When you create a chart from worksheet data that uses dates, and the dates make up the category (x) axis in the chart, Excel automatically uses a time-scale category axis.

Display of dates - The time-scale category axis displays dates in chronological order at specific intervals, or “base units,” even if the dates on the worksheet are not in order or in the same base units.

Excel initially sets the time-scale base units (days, months, or years) according to the smallest difference between any two dates in the data. For example, if you have data for stock prices where the smallest difference between dates is seven days, Excel presets the time-scale base unit to days.
You can change the base unit to months to see the performance of the stock over a shorter or longer period of time, as in the first chart in the example. To change the base unit, double click the axis and change the options.

Time-scale charts and times - You can’t create time-scale charts from data that are measured at intervals of hours, minutes, or seconds. Only days, months, and years are considered base units in time-scale charts.

Chart types that can use a time-scale axis - Time-scale axes are available on stock charts and on 2-D and 3-D line, column, bar, and area charts, except when these charts have multiple-level category labels. Time scale axes are not available on PivotChart reports.

Note: You cannot have a time-scale axis if the dates in your chart appear in the legend. You can change the way data are plotted in the chart so that the dates appear on the category axis instead.